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Getting Acquainted with the Martindale-Hubbell Law Directory 

Starting the Quick Tour 
The Home View 
The Brief View 

The Detailed View 
Continuing the Tour 

 
 
The best way to understand the basics of the Martindale-Hubbell Law Directory is to step through 
some simple examples. This guided tour will take you through the interface as you perform simple 
searches, review summaries in the Brief View, and examine additional information in the Detailed 
View. 
 
As you go through the tour, take the time to look around at the other available options. Not 
everything will be explained in this tour; some of the best learning can come from simple 
exploration on your own. 

 
Starting the Quick Tour 
Before you take the guided tour, you should install and start the Martindale-Hubbell Law Directory 
on CD-ROM. You may wish to consult the Installing & Starting Martindale-Hubbell link on 
www.martindale.com/techsupport if you have not already done so. 
 
Also, the tour uses the US Lawyer CD. Please make sure the US Lawyer CD is in your CD-ROM 
drive before beginning the tour. 



A Quick Tour of the Martindale-Hubbell Law Directory® on CD-ROM™   2 
 

Once the Martindale-Hubbell Law Directory is running, you should see the Home view on your 
screen: 
 

 
 
Take a moment to review a few of the key areas of the application. Some areas to note are: 
 
Menus. Menus provide direct access to most functionality of the Martindale-Hubbell Law 
Directory. Only those menu options that are valid in a particular context are enabled; invalid menu 
options are dimmed. For example, the entire View menu should be dimmed when you look at the 
Home view (as shown in the figure above). 
 
Toolbars. Toolbars at the top and bottom of the application provide quick access to core 
functionality in the Martindale-Hubbell Law Directory. Like menus, the toolbar buttons are enabled 
and disabled as necessary. Only those that are valid in a particular context are enabled. 
To find out what a toolbar button does, hold the mouse cursor over the button for 1-2 seconds. A 
tool tip appears beneath the button. For example, hold the cursor over the toolbar button.  
The tool tip Print should appear. 
 
Views. The three tabs, which appear beneath the menus and main toolbar, represent different 
views of the Martindale-Hubbell Law Directory. By clicking on one of the tabs, the view of the 
directory changes. Please note that until you search the directory, the Brief View will be empty. 
At this point, you may click on the Detailed View to see the first listing in the directory. (This quick 
tour will explore each of the views in greater detail in the following sections.) 
 
Key Reminders. Key reminders appear at the bottom of the Martindale-Hubbell Law Directory. 
Key reminders simply list the quick keys for several common actions. Important quick keys to 
note are for New Search (F8) and Change View (F2). 
 
Status Bar. The Status Bar displays the listing number, the hit number, and the current directory 
that you are currently in (US Lawyers or International and Corporate Lawyers). The listing number 
shows the current listing that you are in as well as the total number of listing in the view. Similarly, 
the hit number shows the current hit that you are on as well as the total number of hits. 
 
 
The Home View 
Now that you are familiar with the basic look of the Martindale-Hubbell Law Directory, it is time to 
delve into some of the details. Our first stop on the tour is the Home view. 
 
The Home view provides quick access into the Martindale-Hubbell Law Directory. The left side of 
the Home view provides a quick search form and access to the advanced search form. The right 
side provides quick access to basic information about the directory. 
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Exploring the Home View Menu 
Look first at the right side of the Home view: 
 

 
 
Move your mouse cursor over each of the options. Note that the text beneath the mouse cursor 
changes color. This tells you which item you are about to select. 
 
To view any of the options, simply click on it. 
 
All of the options, with the exception of Exit, open the help file in a separate application. Search 
Instructions takes you to additional information on searching the Martindale-Hubbell Law 
Directory. Technical Support displays contact information for receiving additional help in using 
the directory. About the Law Directory shows information about the directory. Finally, Help 
displays the contents page for the help system. 
 
Feel free to explore these options. If you need more information on using the help system after it 
is open, choose Infobase from the Help menu. When you are finished browsing in the help file, 
choose Exit from the File menu in the help system to close help. 
 
Searching from the Home View 
While you could try to browse through all of the listings in the Martindale-Hubbell Law 
Directory, you will have better luck finding what you need by searching for it. While there are 
several ways to search the directory, the Quick Search is often the easiest. 
 
Searching is also the portal into the other views, the Brief View and the Detailed View. So, let's 
do a quick search. 
 
Assume you need to find a lawyer or law firm in Boston that specializes in antitrust law. In the 
Home page, you could enter the following search: 
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Note that State and Country provide a list of options to choose from. Click the down arrow next 
to each box and scroll to the option you wish to select. 
 
The Practice Area allows you to enter areas that the lawyer or law firm offers services. For this 
example, enter Antitrust Law. 
 
When you have entered the City, State, and Practice Area, click on Search. You are taken to 
the Brief View, which is the next stop on the tour. 
 
The Advanced Search button in this view opens the Advanced Search dialog. This dialog gives 
you the greatest flexibility in the searches you perform and helps you focus on the information 
you need. We'll cover this dialog in greater detail later. 
 
 
The Brief View 
The Brief View displays summary information about lawyers and law firms that meet your search 
criteria. Use the Brief View to scan through your search hits and identify those that seem to best 
meet your needs. 
 
Of course, if none of the listings in the Brief View meet your needs, you can go back to the Home 
view and modify the search. The Home view remembers your last search, even when you switch 
views. 
 
Exploring the Brief View 
Examine the Brief View for a moment. Get a feel for the type of information it displays and how it 
can help you. 
 

 
 
Name/Organization. Shows the name of the lawyer and/or law firm. Review the names for 
familiar attorneys or firms that you have worked with in the past. 
Rating. Provides the two-character rating given to lawyers and law firms that have been rated by 
Martindale-Hubbell. See the appendix Martindale-Hubbell Ratings in online Help for more 
information on the rating system. 
Born. Lists the year the lawyer was born. No information is displayed for law firms. 
Adm. Lists the year the lawyer was admitted to the bar. No information is listed for law firms. 
Use this information to gauge the experience level for the lawyer. 
Address. Shows the current address for the lawyer or law firm. Use the address to help identify 
lawyers or firms close to a location you wish to meet or work in. Also use it for initial contact 
information. 
 
While you are in the Brief View, examine the status bar at the bottom of the application. 

 
 
Note that there is now information in the status bar. Listing lists the total number of listings 
displayed in the Brief View. In this example, there are 71 total listings. The 0 indicates that no 
listings are selected in the Brief View (we will cover selecting listings momentarily). Once you 
select a listing, the 0 will change to the listing number relative to all listings in Brief View (for 
example, 4/71 indicates the fourth listing is the last one you selected). 
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Hit displays the total number of listings with hits (which should match the number of listings 
displayed). 
 
US Lawyers is the current CD-ROM being used by the directory. It may also display 
International and Corporate Lawyers. 
 
Keep an eye on the status bar. It will change to reflect the current state of both the Brief View and 
the Detailed View. 
 
Now that you are familiar with the contents of the Brief View, what can you do with it? The short 
answer is that you can link to the complete listings that interest you. 
 
Linking to the Detailed View 
When you find a listing in the Brief View that you would like to see more information on, click on it. 
To select multiple listings, hold down the CTRL key while clicking on the listings. To select a 
range of listings, click on the first listing, hold down the SHIFT key, and click on the last listing in 
the range. 
 
For example, click on the listing for H. Glenn Alberich (the first listing in the Brief View). This 
listing is now selected. Click on the listing for Barbara B. Anthony. The selection moves from the 
Alberich listing to the Anthony listing. 
 
Now, hold down the CTRL key and click on the Alberich listing again. Both listings should now be 
selected, as shown in the image below: 
 

 
 
After selecting the listings you wish to view, press ENTER or click on the Detailed View tab. The 
Detailed View appears, with only the selected listings displayed (you will need to scroll to see all 
of the listings). 
 
Additional Notes on the Brief View 
1. You may link from a single listing in Brief View by double-clicking on it. 
2. You may select listings in the Brief View using the keyboard. Scroll through the listings using 
the arrow keys. Press the SHIFT key and continue scrolling to select a range of listings. Note that 
you may not select non-contiguous listings with the keyboard. 
 
 
The Detailed View 
The Detailed View displays the complete listing information for lawyers and law firms. Use the 
Detailed View to review additional details about a lawyer or firm before contacting them. 
 
Exploring the Detailed View 
If you followed the guided tour through the Brief View, the Detailed View should now contain two 
listings – one each for Alberich and Anthony. To see both listings, you will need to scroll through 
the Detailed View. 
 
Scroll down until you can see the Practice Areas for the Alberich listing: 
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Notice that Boston, MA and Antitrust are highlighted. These were part of the search criteria that 
you specified in the Home view (to verify this, click on the Home tab; when finished, click back on 
the Detailed View tab). 
 
Continue scrolling down and review the categories of information provided in this listing. In 
addition to the Practice Areas, this listing also has information on when the lawyer was admitted, 
a brief biography, educational information, when he was born, associations he is a member of, 
and the International Standard Lawyer Number (ISLN). All of these areas – and more – are 
searchable, so you could find members of the ABA who work in Cambridge if you needed to (as 
an example). 
 
Scroll down farther until the listing for Barbara B. Anthony appears. Note that even though the 
Alberich and Anthony listings were listed first and third in the Brief View, when you view them in 
the Detailed View, they are next to each other. When you select listings in the Brief View and then 
go to the Detailed View, only those listings you selected appear. (If you wish to see all of the 
listings, choose All Listings from the View menu; if you wish to see the complete listings that 
meet your search criteria, choose Listings with Hits from the View menu.) 
 
Finally, go back to the top of the Alberich listing. Notice that office location Boston, MA is 
underlined: 
 

 
 
The underlined text is is a link to the listing for the office where Alberich works. Click once on the 
underlined text to follow the link and review the office listing. Choose Backtrack from the 

View menu to return to the Alberich listing (or click the button on the toolbar). 
 
For more information on the contents of the Detailed View, see Understanding Your 
Search Results and the appendix Key to Information in online Help. 
 
Viewing Full or Short Listings 
Full and Short Listings are the next stop on the tour. At this point, you should know the difference 
between the Brief View and the Detailed View. In summary, the Brief View displays an 
abbreviated listing and the Detailed View displays the complete listing. 
 
Now you will learn that the Detailed View does not always display the complete listing. Within the 
Detailed View, you may display either the full (or complete) listing or a short listing. 



A Quick Tour of the Martindale-Hubbell Law Directory® on CD-ROM™   7 
 

 
Switching Between Full & Short Listings 
So far, you have been looking at the full listing. The listing for Alberich that we explored earlier is 
the full listing. To view the short listing, choose Short from the View menu or use the short listing 

button on the toolbar.  
 

 
Where the full listing contained information on practice areas and biographical information, the 
short listing contains only admission, education, birth, and ISLN information. 
 
To restore the full listing, choose Full from the View menu or use the full listing button 
on the toolbar.  
 
Reasons for Using the Short Listing 
Use the short listing to: 
• Scan for basic information about a lawyer or firm (beyond what is displayed in the Brief 
View). 
• Reduce the size of your print jobs (you may choose to print only the short view of information). 
 
Additional Notes on the Detailed View 
From within the Detailed View, you may: 
• Scan through all listings in the directory. Choose All Listings from the View menu. 
• Zoom in or out. Increase the size of the text for easier reading or presentations or 
decrease it to fit more of a listing on the screen. 
• Tag listings for later action. You may print, export, or view listings you have tagged. 
Press F6 to tag listings. 
 
 
Continuing the Tour 
At this point, you should be familiar with the basic workings of the Martindale-Hubbell Law 
Directory interface. You can perform a quick search from the Home view, you can review listings 
in the Brief View, and you can further study listings in the Detailed View. 
 
Now, to continue the tour, you will be introduced to the Advanced Search dialog. 
 
 
 
Finding Information 

Becoming Familiar with the Advanced Search Dialog 
Searching for Lawyers 

Searching for Law Firms 
 
 
If you have worked through the tour up to this point, then you are familiar with the Home, Brief, 
and Detailed views of the Martindale-Hubbell Law Directory. In addition, you have also performed 
a search from the Home view. 
 
As you continue the tour, you will work through two searches using the powerful yet simple 
Advanced Search dialog. 
 
Please keep in mind that this is a tour designed to expose you to the basic functionality of the 
directory. For additional information on searching, please see Searching the Martindale-
Hubbell Law Directory in online Help. 
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Becoming Familiar with the Advanced Search Dialog 
Start your search by opening the Advanced Search dialog. Choose Advanced Search from the 
Search menu. The Advanced Search dialog appears (a portion of which is shown below): 
 

 
 
Take a moment to examine the dialog. The key areas to notice are the tabs at the top and the 
radio buttons below them. 
 
The tabs allow you to select the primary scope for the search you will perform. They help you 
narrow down your search to a geographic or functional area. 
 
The radio buttons set the secondary scope and help you further focus your search by selecting 
lawyers, firms, or both lawyers and firms as possible matches for the search. 
 
Below the radio buttons are the fields where you provide the detail of what you want to search for. 
The fields that appear are different depending on the primary scope tab and secondary scope 
radio button that you select. Take a moment to select different tabs and radio buttons and watch 
how the rest of the dialog changes. For example, select the Corporate tab and then select, in 
turn, Lawyer/Law Depts, Lawyers Only, and Law Depts Only. The fields displayed in the dialog 
should change as you do so. 
 
When you are ready, continue the tour by searching for a lawyer. 
 
 
Searching for Lawyers 
Assume, for this part of the tour, that you need to find lawyers who went to Yale and who are 
currently practicing law in Los Angeles specializing in entertainment law. 
 
To create this search: 
1 Open the Advanced Search dialog, if it is not already open. 
•Choose Advanced Search from the Search menu. 
 
2 Choose the United States as the primary scope and Lawyers Only as the secondary 
scope. 
 
3 Enter the appropriate information into the fields. 
•In the City field, enter Los Angeles. (You could enter CA for the state as well, if you were unsure 
if there were another city of angels in the United States.) 
•In the Practice Area field, enter Entertainment Law. 
•In the Law School field, enter Yale. 
•Note that not all fields need to be filled to perform a search. 
 
4 Click on Search. 
•A status message appears, and then the Brief View appears with the matching listings displayed. 
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If you would like, explore the search hits in both the Brief View and Detailed View. If you need 
more information on doing so, please refer to Getting Acquainted with the Martindale- 
Hubbell Law Directory in online Help. 
 
When you are finished exploring, continue on to Searching for Law Firms, below. 
 
Searching for Law Firms 
For this search, you are going to look for a particular law firm you have heard about. Suppose 
that during a conversation with a colleague, you learned that there is a firm in Chicago with a 
proven track record in civil litigation for insurance claims. You can't recall the entire name of the 
firm, but remember that one of the partners was Miller. 
 
To search for this firm: 
1 Open the Advanced Search dialog. 
•Choose New Search from the Search menu. New Search opens the most recently used search dialog. In 
this case, since you used the Advanced Search dialog in the last example, it is the one that appears. Had 
your most recent search been in the Quick Search form on the Home Page view, that form would have 
appeared. 
•You could also choose Advanced Search from the Search menu. 
 
2 Choose the United States as the primary scope and Law Firms Only as the 
secondary scope. 
•If you had not known that Miller was one of the named partners, you could have search for both lawyers 
and law firms. Since you do know this, then there is no reason to unnecessarily expand the scope of the 
search. 
 
3 Enter the appropriate information into the fields. 
•In the Name field, enter Miller. 
•In the City field, enter Chicago. 
•In the Practice Areas field, enter civil litigation and insurance. 
 
4 Click on Search. 
•A status message appears, and then the Brief View appears with the matching listings displayed. 
•Since there are two matching listings, you will need to scan through the Brief View to find the most likely 
matches and then review the full listings in the Detailed View. For the purposes of this tour, assume that the 
firm you heard about was Miller Faucher Cafferty and Wexler LLP. 
 
Now that you know how to navigate the directory, the next step is to extract information. The 
following sections show you how. 
 
 
 

Printing 

What Should You Print? 
Printing the Brief View 

Printing Selected Listings 
Printing Search Results 

Printing Non-Contiguous Listings 
Printing a Range of Listings 

Print Options 
 
 
What Should You Print? 
The Martindale-Hubbell Law Directory allows you to print either the Brief View or the Detailed 
View. 
 
� Print the Brief View when you need to review summary information for a set of listings. 
� Print the Detailed View when you need to review the complete information for a set of 

listings. 
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There are many different print options for the Detailed View. 
 
When you print the Detailed View, you may also choose to print either the Full View or the Short 
View, depending on the level of detail you need. See Print Options (below) for more information. 
 
 
Note: Printing is limited to a maximum of 200 listings at a time. 
 
Printing the Brief View 
You may print information in the Brief View. Do this when you need to review summary 
information for a set of listings. 
 
To print the Brief View: 
1 Perform a search on the Martindale-Hubbell Law Directory. 
•The Brief View only contains search results. You must perform a search in order for any information to 
appear in the Brief View. 
 
2 Choose Print from the File menu. 
•The Print dialog appears. 
 
3 Select the Brief View tab. 
 

 
 
4 Select the range of information you wish to print. 
•Select View to print all listings in the Brief View (up to 200). 
•Select Selection to print all selected listings in the Brief View (select multiple listings by pressing the CTRL 
key while clicking on the listings with the mouse). 
•Select Listings to print a range of listings in the Brief View (you can see the listing number by clicking on it 
and the looking at the status bar at the bottom of the screen). 
 
5 Set any other desired print options. 
•See Print Options (below) for more information. 
 
6 Choose OK to start printing. 
 
 
Printing Selected Listings 
You may select a small section of the Martindale-Hubbell Law Directory to print. Only the 
information you select (up to 200 listings) will be printed. 
 
1 Select the listings you wish to print. 
•Select text by dragging the mouse across the text. Only the information that you select will be printed. 
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2 Choose Print from the File menu. 
•The Print dialog appears. 
 
3 Select the Detailed View tab. 
 

 
 
4 Select Selection. 
•Only the selected text is printed, not the entire listing. 
 
5 Set any other desired print options. 
•See Print Options (below) for more information. 
 
6 Choose OK to start printing. 
 
 
Printing Search Results 
You may print listings containing your search results. For example, if you have searched for 
lawyers who graduated from Harvard in 1974, you may quickly gather those listings into a 
temporary view for printing (subject to the 200 listing restriction). 
 
1 Perform a search. 
 
2 In the Detailed View, choose Listings with Hits from the View menu. 
•This brings all of the listings that have matches to your search together. 
 
3 Choose Print from the File menu. 
•The Print dialog appears. 
 
4 Select the Detailed View tab. 
 
5 Select View. 
•The view will contain only those listings that have search hits in them. 
 
6 Set any other desired print options. 
•See Print Options (below) for more information. 
 
7 Choose OK to start printing. 
To restore the view to all listings, choose All Listings from the View menu. 
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Printing Non-Contiguous Listings 
There may be times when you need to print listings that you have found in several different 
locations throughout the directory. You may print these non-contiguous listings by first tagging 
them. Once the listings are tagged, you may print them. (Please note that they are printed in the 
order in which they appear in the directory, not in the order that you tagged them.) 
 
To print non-contiguous listings: 
1 Locate and tag the listings you wish to print. 
•Tag listings by clicking in the listing and choosing Tag Listing from the Edit menu (or by pressing 
F6). 
 
2 Choose Print from the File menu. 
•The Print dialog appears. 
 
3 Select the Detailed View tab. 
 
4 Select Tagged Listings. 
 
5 Set any other desired print options. 
•See Print Options (below) for more information. 
 
6 Choose OK to start printing. 
 

Printing a Range of Listings 
All of the listings in the Martindale-Hubbell Law Directory are numbered in the order in which they 
appear. You may print a range of listings based on those numbers. For example, you could print 
listings 100 to 150. 
 
To print a range of listings: 
1 Identify the listings you wish to print from the Detailed View. 
•You need to identify the first and last listing you wish to print. 
•The listing number is located at the bottom left of the screen on the status bar. The status bar shows the 
current listing number and the last listing number. For example, 125 / 4983 indicates that you are in listing 
125 out of a total of 4983 listings in the current view. 
 
2 Choose Print from the File menu. 
•The Print dialog appears. 
 
3 Select the Detailed View tab. 
 
4 Select Listings and select the starting and ending number for the listings you wish to 
print. 
•Put the starting number in the From box; put the ending number in the To box. 
 
5 Set any other desired print options. 
•See Print Options (below) for more information. 
 
6 Choose OK to start printing. 
 

Print Options 
In the Print dialog, you may set a few print options. Please note that these options are not printer 
dependent. 
 
Print Full View 
This option is available when printing the Detailed View. If selected, then the complete listing is 
printed rather than the abbreviated listing. See Viewing Full or Short Listings (above) for more 
information. 
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Print Short View 
This option is available when printing the Detailed View. If selected, then the abbreviated listing is 
printed rather than the complete listing. See Viewing Full or Short Listings (above) for more 
information. 
 
Print Search Parameters 
When this option is selected, the current search parameters are printed at the top of the first 
page. 
 
Please note that this option is only available if a search has been performed from the Quick 
Search or from the Advanced Search dialog. The printed page displays the name of the search 
form used to create the search, the tab and radio button selected (if in the Advanced Search 
dialog), and all fields used to create the search (empty fields are ignored). 
 
Number of Copies 
Use this option to print multiple copies. Copies are made sequentially; one copy will completely 
finish before another copy starts. 
 
First Page Number 
Use this option to set the first page number to be printed in the footer of every page. If this is left 
blank, the first page number will be 1. If you wish the print out to start with a different page 
number (such as 7), enter that number. The first page will start with the specified number; all 
subsequent page numbers will be incremented from the starting number (such as 7, 8, 9, etc.) 

 
 
 
Exporting 

Export or Copy? 
Exporting Search Results 

Exporting Non-Contiguous Listings 
Exporting a Range of Listings 

The Comma Delimited Text Format 
 
 
Use Export to convert parts of the directory to a different file format. 
 
The Martindale-Hubbell Law Directory allows you to export to Rich Text Format (RTF), Text, and 
Comma Delimited Text. The format for the comma delimited text format is discussed at the end of 
this section. 
 
Export or Copy? 
When you need to share information stored in the Martindale-Hubbell Law Directory with another 
application, you may either export it or copy it. The method that you choose depends on the 
amount of information you need share and the formatting attributes you need to retain. 
 
Copy information to the clipboard when: 
• You have a small amount of information to share. 
• You are prepared to lose all formatting attributes for the information (such as colors, indents, 
and underlines) 
• You do not have an export filter that supports the application you need to share information with. 
 
Export information to a file when: 
• You have a large amount of information to share (several listings). 
• You want to try to retain as much formatting attributes as possible (the RTF filter retains 
formatting; the Comma Delimited and Text filters do not). 
 
Note: Both exporting and copying to the clipboard are limited to 200 listings at a time. 
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Exporting Search Results 
You may export listings containing your search results. For example, if you have searched for 
lawyers who graduated from Harvard in 1974, you may quickly gather those listings into a 
temporary view for exporting (subject to the 200 listing restriction). 
 
1 Perform a search. 
 
2 In the Detailed View, choose Listings with Hits from the View menu. 
•This brings all of the listings that have matches to your search together. 
 
3 Choose Export from the File menu. 
•The Export dialog appears. 
 
4 Choose Save as type and select the file format to which you want to export. 
•The Martindale-Hubbell Law Directory allows you to export to Rich Text Format (RTF), Text, and Comma 
Delimited Text. 
 
5 Type in the name of the new file you wish to create. 
•Change the drives and directories as needed. 
 
6 Under Range, choose View. 
•The current view will contain only those listings that have search hits in them. 
 
7 Choose OK. 
 
To restore the view to all listings, choose All Listings from the View menu. 
 
 
Exporting Non-Contiguous Listings 
There may be times when you need to export listings that you have found in several different 
locations throughout the directory. You may export these non-contiguous listings by first tagging 
them. Once the listings are tagged, you may export them. (Please note that they are exported in 
the order in which they appear in the directory, not in the order that you tagged them.) 
 
To export non-contiguous listings: 
1 Locate and tag the listings you wish to export. 
•Tag listings by clicking in the listing and choosing Tag Listing from the Edit menu (or by pressing 
F6). 
 
2 Choose Export from the File menu. 
•The Export dialog appears. 
 
3 Choose Save as type and select the file format to which you want to export. 
•The Martindale-Hubbell Law Directory allows you to export to Rich Text Format (RTF), Text, and Comma 
Delimited Text. 
 
4 Type in the name of the new file you wish to create. 
•Change the drives and directories as needed. 
 
5 Under Range, choose Tagged Listings. 
•Tagged Listings will only export those listings that you have tagged. 
 
6 Choose OK. 
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Exporting a Range of Listings 
You may select a specified range of the Martindale-Hubbell Law Directory to export. You may 
specify up to 200 continuous listings to export. 
 
1 Identify the listings you wish to export from the Detailed View. 
•You need to identify the first and last listing you wish to export. 
•The listing number is located at the bottom left of the screen on the status bar. The status bar 
shows the current listing number and the last listing number. For example, 125 / 4983 indicates 
that you are in listing 125 out of a total of 4983 listings in the current view. 
 
2 Choose Export from the File menu. 
•The Export dialog appears. 
 
3 Choose Save as type and select the file format to which you want to export. 
•The Martindale-Hubbell Law Directory allows you to export to Rich Text Format (RTF), Text, and Comma 
Delimited Text. 
 
4 Type in the name of the new file you wish to create. 
•Change the drives and directories as needed. 
 
5 Under Range, choose Listings and enter the starting and ending listing numbers. 
•Put the starting number in the From box; put the ending number in the To box. 
 
6 Choose OK. 
 
 
The Comma Delimited Text Format 
The comma delimited text format can be useful if you need to view the information from a set of 
listings in a traditional database or spreadsheet. The data will output as shown below with quotes 
around data elements and separated by commas. Note that if data is not present for a certain 
field or data element, the comma will output as a placeholder. 
 

"NAME","TITLE","FIRM","ADDRESS 1","ADDRESS 
2","CITY","STATE","POSTAL CODE","COUNTRY","PHONE","FAX"<carriage 
return, line feed> 

 
A sample exported listing appears below: 

"Nicholas B. Angell","Member",,"230 Park Avenue",,"New 
York","NY","10169",,"212-697-0300",<carriage return, line feed> 

 
 
 

Concluding the Quick Tour 

Summary 
Where to Go from Here 

 
 
Summary 
After working through the Quick Tour, you should now be familiar with the Martindale-Hubbell 
Law Directory interface. The Home view allows you to link to information and to perform basic 
searches. The Brief View shows summary information for listings that meet your search 
requirements. And the Detailed View shows the complete listing for more detailed analysis. 
 
You have used the Advanced Search dialog to perform two searches on the directory; this 
experience should help you formulate your own searches for information important to you. Finally, 
you have seen how to print and export information from the directory. 
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Where to Go from Here 
Now that you have completed the Quick Tour, you may want to browse through online Help for 
more detailed information. The following sections are of particular interest: 
� Martindale-Hubbell Reference provides help on every standard menu item in the 
Martindale-Hubbell Law Directory, including the item’s purpose, steps for using that item, and 
any tips, suggestions or explanations about the item. 
� Searching the Martindale-Hubbell Law Directory goes into additional detail on searching 
the directory and provides several examples after which to pattern your searches. 
� Appendices provide important supplemental information about the directory, including a List 
of Searchable Fields; Peer Review Ratings; List of Practice Areas; Services, Suppliers and 
Consultants, and more. 

 
 
 
Getting Help 
 
 
Context-Sensitive Help 
Access context-sensitive help anytime by pressing [F1] 
 
General Help 
Select Contents on the Help menu 
 
Technical Support Via the Web 
www.martindale.com/techsupport 
 
Via Email 
techsupport@martindale.com 
 
Via Telephone 

U.S. AND CANADA: 1-800-526-4902, ext. 8005 
 

U.K. AND EUROPE: +44 (0)20 7911 1920 
 
ALL OTHER LOCATIONS: 1-908-464-6800, ext. 8005 
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